Monday, September 17, 2007

6th Gen iPods won't work with Linux, Winamp

Peppie: thats right, according to sources on the internet the new 6th gen iPod wont work on your linux or with other software then iTunes.

Read the following article for more news about this. This sucks.

2 comments:

Hylke said...

Don't worry, it's already been cracked. :)

Dreams said...

Moosy, did you know about Rockbox? They make custom firmware for all iPods and free you from its restrictive menu while keeping the cool touch interface (HCI)!

I almost bought myself an iPod last week while in the US, but stranded behind airport security: they wouldn't let me back in the public areas... :'(